Investigating issues with automation delays
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 17:21 UTC
Investigating
We are currently investigating reports of issues related to delays in automations. Our team is looking into this and will provide you with a response shortly.
Posted Nov 07, 2024 - 16:57 UTC
This incident affected: US (Automations).